Updateserver, WSC 5.3 und PHP 8.0

Die aktuelle Version 2.1 ist nicht kompatibel zu PHP 8.0. Eine Unterstützung für PHP 8.0 wird mit dem Versionszweig 2.2 des Updateservers (basierend auf WSC 5.3) eingeführt.


Die demnächst erscheinende Version 2.1.8 wird nativ auch WSC 5.3 unterstützen. Durch die erneuten Änderungen an der Nomenklatur der Updateserver durch WoltLab müssen nach dem Update die Rewrite-Regeln aktualisiert werden - bei Apache mit htaccess geschieht dies automatisch während dem Update; ansonsten muss dies händisch passieren.

    Share