Planungen

  • Updateserver, WSC 5.3 und PHP 8.0

    Die aktuelle Version 2.1 ist nicht kompatibel zu PHP 8.0. Eine Unterstützung für PHP 8.0 wird mit dem Versionszweig 2.2 des Updateservers (basierend auf WSC 5.3) eingeführt.

    Die demnächst erscheinende Version 2.1.8 wird nativ auch WSC 5.3 unterstützen. Durch die erneuten Änderungen an der Nomenklatur der Updateserver durch WoltLab müssen nach dem Update die Rewrite-Regeln aktualisiert werden - bei Apache mit htaccess geschieht dies automatisch während dem Update; ansonsten muss dies…
  • Frohe Weihnachten :)

    Wir wünschen allen unseren Kunden ein frohes Fest und viele schöne Geschenke. :)

    Nach Weihnachten werden von meiner Seite aus wieder ein paar neue Versionen für das WSC 3.0 erscheinen sowie eine aktuelle Übersicht über den Stand der Entwicklungen.
    Für Mitglieder der Benutzergruppe WCF-Betatester wird es dann vermutlich auch langsam die ersten Alpha-Versionen vom Fireball CMS 2.2.0 und 3.0.0 geben. Der Paketserver bekommt seinen Feinschliff und als Weihnachts- und Neujahr-Special wird es…
  • Vorläufige Übersicht über Kompatibilitäten und Inkompatibilitäten unserer Produkte mit WSC 3.0
  • Anwenderdokumentation Fireball CMS 2.2

    Eine Anwenderdokumentation für Fireball CMS? Ja - nein? Worüber?
  • Der Paketserver ist inzwischen so weit fortgeschritten, dass wir ihn euch unter den Weihnachtsbaum legen können.
    Verkaufsstart ist der 24.12.2014 00:00 Uhr.
    Der Preis für eine Lizenz beträgt €35,00 (*), eine Erweiterung zur Verbindung mit der Infinite Filebase (**) kostet weitere €2,99 (*).
    Bestellt werden kann vorerst nur schriftlich per E-Mail (***) an mysterycode@mysterycode.de. Sobald der Shop von WCF Solutions fertig und eingerichtet ist, wird der Paketserver ausschließlich über den Shop…